猫が小判

FXとIT資格と猫のブログ

猫のトイレはシンプルなこれ!

 

猫11匹を飼っています。所謂多頭飼いです。

家には猫用トイレが大小併せて18個あります。

 

いろいろな種類がありますが今のところ断然のお薦めは↓です。

 いろは他にもアイボリーとブルーがあります。

  

コロル ネコトイレ F60 グリーン

コロル ネコトイレ F60 グリーン

 

 

 

 

 

 

 

 理由ですが

  1. 水洗いするとき掃除がしやすい
  2. でかい

 

毎日ではないですが、定期的に風呂場でトイレを掃除するときにシンプルなので手間がかからないです。同じリッチェル社の↓のようなタイプだと上部と下部をそれぞれゴシゴシ洗うのが意外と手間です。また継ぎ目のところにオシッコがたまっていたりして汚れが溜まったりもします。

 

リッチェル コロル ネコトイレ 55パープル

リッチェル コロル ネコトイレ 55パープル

 

 

またある程度大きければ、数個のおしっこやうんちをされてもなんとかなります。キャパがそれだけ大きいということです。

 

 

 

 下のようなシステムトイレもいくつものパーツからできているのでやはり丸洗いするときに手間です。また軟便とかするとメッシュのところにうんちがたまって掃除が結構手間になります。また健康管理のためのオシッコの色や量のチェックがおろそかになってしまうのも難点でした。

 

 

 

ですのでやはりお薦めはシンプルな↓です。

 

 

コロル ネコトイレ F60 グリーン

コロル ネコトイレ F60 グリーン

 

 

 

 

 

それから猫砂ですがいろいろ試しましたが、白い紙砂を使っています。オシッコの色等の健康チェックができるのが一番の理由です。

 

 

 

FX iForexからの出金

海外FXのiforexを去年から使っています。

ちまちまと取引した結果一万円が7万8千円までになったので、今後も取引を続けるかを検討するにあたって、海外FX業者にはいろいろな噂があるので確実に出金できるかを確認しようと考えて口座に一万円を残して出金してみることにしました。元々クレジットカードでの入金だったので出金額6万8千円のうち一万円はクレジットカードへ返金扱いで戻される形になります。

 

 

黄金の扉を開く賢者の海外FX投資術

黄金の扉を開く賢者の海外FX投資術

 

 

銀行に振り込まれるまでの流れ

流れですがこんな感じです。

1.iforexのWebサイト上で出金依頼

 

2.出金依頼の書類をiforexのWebサイトからダウンロードして印刷。サインをした書類をスマホで撮影して、JPEGのファイルをアップロード

 

3.入金される銀行からメールで「外貨送金お受け取りに伴うお手続きのお願い」という依頼が届く。指定された手続にしたがって、以下の二点の質問に回答

 i)外為法等に基づく、ご資金の使途及び送金の目的

→ FX取引での利益の受取と回答

 ii)北朝鮮とイラン(だったと思う)に関係あるか

→ いいえと回答

 

4.数日後に入金

 

 

会社設立&海外口座でハイレバFXトレード

会社設立&海外口座でハイレバFXトレード

 

 

日数

出金依頼日 出金依頼完了 金曜日
1日 書類のアップロード 土曜日
2日   日曜日
3日 iforexから出金完了のメール。
クレジットカードへの返金処理
月曜日(日本は祝日)
4日 振込先の日本の銀行からの連絡。
同日中に質問への回答を送る
火曜日
5日   水曜日
6日   木曜日
7日 銀行へ入金 金曜日

 

 

費用

合計4,500円でした。

結構かかりますね。。

ちなみにiforexの送金代は口座に残したお金から引かれます。なので今回一万円だけ残すつもりだったのですが、口座には手数料を引かれた8,000円が残ることになりました。

内訳

iForex - Transfer Fee Withdrawal 2,000 円

住信SBI銀行 送金手数料 2,500円

 

完全図解 海外口座でFX (LINEMAP式ファイナンス徹底活用シリーズ)

完全図解 海外口座でFX (LINEMAP式ファイナンス徹底活用シリーズ)

 

 

 

 

 

RIPv2 Unicast Updates

検証 

検証はGNS3上でIOSのVerは

c7200-jk9s-mz.124-18a.image

を使用

 

ダイアグラム

f:id:chukichi:20171217191741p:plain

通常であればRIPのUpdateは224.0.0.9宛のマルチキャストで送信されます。

以下はR2でのDebugのアウトプットです。


*Dec 17 19:21:42.391: IP: s=192.168.0.1 (GigabitEthernet1/0), d=224.0.0.9, len 52, rcvd 2
*Dec 17 19:22:10.523: IP: s=192.168.0.1 (GigabitEthernet1/0), d=224.0.0.9, len 52, rcvd 2

 

ここでR1の設定でR2 のG1/0のIP宛のNeighborの設定を追加します。

 

R1

router rip
version 2
network 1.0.0.0
network 192.168.0.0
neighbor 192.168.0.2  ! 追加

 

この場合でもR2宛のユニキャストのアップデートが送信されますが、それと同時に

マルチキャストのアップデートも引き続き送信され続けます。

以下はR2でのDebugのアウトプットです。

 

*Dec 17 19:28:40.159: IP: s=192.168.0.1 (GigabitEthernet1/0), d=224.0.0.9, len 52, rcvd 2
*Dec 17 19:28:40.159: IP: tableid=0, s=192.168.0.1 (GigabitEthernet1/0), d=192.168.0.2 (GigabitEthernet1/0), routed via RIB
*Dec 17 19:28:40.163: IP: s=192.168.0.1 (GigabitEthernet1/0), d=192.168.0.2 (GigabitEthernet1/0), len 52, rcvd 3

 

EIGRPやOSPFでNeighbor指定の設定を入れるとそのインタフェースでのブロードキャストやマルチキャストでのアップデートは自動で止まりますが、RIPでは止まりません。

 

マルチキャストのアップデートを止めるには別途以下のようにpassive-interfaceの設定も必要になります。

 

R1

router rip
version 2

passive-interface GigabitEthernet1/0  ! 追加
network 1.0.0.0
network 192.168.0.0
neighbor 192.168.0.2  

 

 

受信側のR2のDebugを見るとマルチキャストのアップデートを受け取らなくなった事が確認できます。

 

*Dec 17 19:31:30.979: IP: tableid=0, s=192.168.0.1 (GigabitEthernet1/0), d=192.168.0.2 (GigabitEthernet1/0), routed via RIB
*Dec 17 19:31:30.979: IP: s=192.168.0.1 (GigabitEthernet1/0), d=192.168.0.2 (GigabitEthernet1/0), len 52, rcvd 3
*Dec 17 19:32:00.991: IP: tableid=0, s=192.168.0.1 (GigabitEthernet1/0), d=192.168.0.2 (GigabitEthernet1/0), routed via RIB
*Dec 17 19:32:00.991: IP: s=192.168.0.1 (GigabitEthernet1/0), d=192.168.0.2 (GigabitEthernet1/0), len 52, rcvd 3
R2#

 

 

それからRIPの場合、passive-interface を設定してもアップデートの受信は引き続き行われてルーティングテーブルに反映されます。以下の通りR2からのルートを受けてます。

 

R1#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

1.0.0.0/32 is subnetted, 1 subnets
C 1.1.1.1 is directly connected, Loopback0
R 2.0.0.0/8 [120/1] via 192.168.0.2, 00:00:06, GigabitEthernet1/0
C 192.168.0.0/24 is directly connected, GigabitEthernet1/0

 

 

Routing TCP/IP, Volume 1 (CCIE Professional Development Routing TCP/IP)

Routing TCP/IP, Volume 1 (CCIE Professional Development Routing TCP/IP)

 

 

まとめ

  • RIPでNeighborの設定を行うと指定したIP宛のアップデートがユニキャストで送信されるが、マルチキャストのアップデートは抑制されない
  • マルチキャストのアップデートの送信を抑制するには、passive-interfaceを設定する必要がある。
  • RIPでのPassive-interfaceの設定は設定されたインタフェースからの送信のみを抑制、受信は引き続き行われる

 

 

 

Routing TCP/IP, Volume II: CCIE Professional Development: CCIE Professional Development: 2
 

 

沖縄のみそ汁@だるまそば

みそ汁

 

みそ汁食べにいきませんか?

 

と同僚に初めて言われたときは

 

何をあなたは言ってるの?

 

という感じでしたが沖縄でいうみそ汁は本土でいえば、けんちん汁や豚汁に近い感じでしょうか?

 

沖縄の食堂に行けば大体ありますが、当たり外れがあるように思います。

私が自信をもってお勧めするのは、那覇の「だるまそば」のみそ汁です。

 

↓ でも堂々のランク一位です。

matome.naver.jp

 

沖縄ソバももちろんメニューにあって美味しいのですがここのみそ汁はなかなかの絶品なのです。

f:id:chukichi:20170317121439j:plain

 

場所はこちらです。12時―13時の間はいつも満席なので時間をずらしていくことをお勧めします。

 

 

サムズバイザシー那覇店

サムズバイザーシ―は那覇にあるハワイアン風なインテリアのステーキ屋さんです。ステーキ以外にもエビやハンバーグもあり本土から来客があるときにはお連れするお店の一つです。

沖縄のステーキ屋に行くと大体どこでも昔風の小麦粉バターをつかったようなクリームスープが出てきてそれに胡椒を振って食べるのが一般的ですがこのお店では

イーストインディアンカレースープ

なるものが出てきます。味は上記のスープにカレー味が加わっただけのようにも感じるのですが

 

f:id:chukichi:20171204221034j:plain

 

これ目当てのお客さんもいるようです。

 

そしてサラダには4種類(イタリアン・和風・ブルーチーズ・サウザンアイランド)が選べます。ウェイターさんがその場でシャカシャカかき混ぜてサラダにかけてくれます。

 

f:id:chukichi:20171204221555j:plain

 

メインですが、私はサーロインステーキとチーズ入りハンバーグのセットを頼みました。3000円弱ですがボリュームはがっつりあります。。

写真は撮り忘れました。

是非現地に行ってお楽しみください!!

 

www.sams-okinawa.jp

 

 

るるぶ沖縄'19 (るるぶ情報版地域)

るるぶ沖縄'19 (るるぶ情報版地域)

 

 

パケボラの紹介

あなたにもできる!『パケボラ』という犬猫のボランティアをご存知ですか?

 

以前もブログで紹介したパケボラに関しての良くまとまった記事があったので紹介します。

 

wanchan.jp

 

私が運んだワンちゃんの写真も出てて少し嬉しいです!

 

 

  

 

 

 

犬を殺すのは誰か ペット流通の闇 (朝日文庫)

犬を殺すのは誰か ペット流通の闇 (朝日文庫)

 

 

 

世界のアニマルシェルターは、 犬や猫を生かす場所だった。

世界のアニマルシェルターは、 犬や猫を生かす場所だった。

 

 

クラウドワークスで副収入??

 

地方に暮らす

地方都市在住なので収入の確保は重要な問題です。本職はネットワークエンジニアでして今のところは東京の同職種程度は頂いているのですが、今の仕事が無くなると同じレベルのポジションをこちらで見つけるのはほぼ不可能です。そんな訳でして、副収入に関してはいろいろ考えていまして、FXもやっていますが平均すると年利20%程度です。それなりの資金があれば十分かもしれませんが、まだまだですね。

 

イケダハヤト

そんな訳で地方移住のカリスマのイケダハヤトさんのお薦めのクラウドワークスを試してみました。案件ですが、簡単なアンケート等に答えるようなタスクタイプのものと、発注先と契約ベースで行う本格的なタイプのものと大きくわけると二つあるのですがとりあえず隙間時間程度に行える前者のタスクばかりを選びました。平日日勤帯は本職があるし週末も頻繁に本職の保守作業があるのであまりクラウドワークスに時間を取られたくなかったからです。。

 

crowdworks.jp

 

 

(イケダさんの著作ざます↓)

年収150万円で僕らは自由に生きていく (星海社新書)

年収150万円で僕らは自由に生きていく (星海社新書)

 

 

 

 

お仕事

お仕事ですがいくつか実際に自分が試した例を挙げる以下のようなものです。

 一つのタスクに対して複数回作業することも可能ですが一人あたりの上限が大体の場合設定されています。自分が試したのはアンケート形式や400字程度のテーマにそった記事を書くというものです。場合によっては発注者側に承認されない場合もあるようですが私の場合今のところ全部承認いただいてます。

 私の場合、私が住んでいる地方の関するタスクや猫に関するタスクを検索するようにしています。それらのネタであれば、ちょっとした動画や記事作成のタスクならすぐできることなので時間を取らずにすみますので。

 

【簡単・誰でもOK】英会話に関する記事作成(500字〜/50円) 44円(54円)
【初心者歓迎!気軽にどうぞ!】ゴルフに関する記事を書いてください(400字以上、30円) 26円(32円)
【男性限定】転職経験のある方への簡単3分アンケート 104円(129円)
新聞社のコラムとそれに付随するツイートを読んでアンケートに回答してください。 30円(37円)
【すぐ終わる!】【新サービス開発目的】「場所」に関する曖昧な依頼文作成(東京都の地理に詳しい方限定) 40円(50円)
【すぐ終わる!】【新サービス開発目的】「場所」に関する曖昧な依頼文作成(東京都の地理に詳しい方限定) 40円(50円)
《会社員経験のある方》今後のキャリアと働き方に関するお悩みアンケート依頼(3分程度で終わります) 8円(10円)
【70文字以上 / 30円】株の口座(ネット証券)の評価 26円(32円)

 

報酬

上の表のカッコ内の金額は発注者が払った金額です。そこからクラウドワークスが手数料を引いて、実際にこちらがもらえるのがその左側の金額です。今まで一番多い単価はTOEICの点数を上げた時の体験談や勉強法を書くというもので800円でした。で一月試して結果は

 

5712円/月

 

でございました。。。

ただこれを振り込みで自分の銀行口座に振り込む場合、さらに

振込手数料(楽天銀行税込み100円・他行税込み500円)

がかかります。。。

 

感想

例えばもう少し時間に余裕のある人ならば、タスク形式の仕事だけでも月に3万くらいまでは稼げると思います。事情で外に出れないような人には下手なパートよりはいいかもしれません。プログラマやライター、写真家とかのプロ向けの仕事もあるようです。この辺になると本業の合間に片手間でやるのはいろいろ面倒くさいかもしれません。

 それから文章を書くのは昔から苦手で作文とかは苦痛でしたが、それでもなんとか1000字くらいまでなら書けるものです。ちょっと自信がついたのも事実です。

 

 今後も続けるかと問われるとまだ分かりませんが、写真や動画の撮影とかもう少し本格的な案件もやってみようかとは考えています。月三万くらいいければ御の字なのですがねぇ。。

   

 

 いつかは俺も。。。↓